<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>The Transcript   |  Colum-Bus kicks off program Sept. 10</title>
 

<link rel="alternate" type="application/rss+xml" title="The Transcript &raquo; Feed" href="http://blog.owu.edu/transcript/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transcript &raquo; Comments Feed" href="http://blog.owu.edu/transcript/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transcript &raquo; Colum-Bus kicks off program Sept. 10 Comments Feed" href="http://blog.owu.edu/transcript/2016/09/20/colum-bus-kicks-off-program-sept-10/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/blog.owu.edu\/transcript\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reset-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/reset.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/text.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/960.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/flexslider.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/responsive.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/captcha/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://blog.owu.edu/transcript/wp-includes/css/dashicons.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/captcha/css/desktop_style.css?ver=4.5.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://blog.owu.edu/transcript/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.owu.edu/transcript/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.owu.edu/transcript/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Faculty approves new majors' href='http://blog.owu.edu/transcript/2016/09/20/faculty-approves-new-majors/' />
<meta name="generator" content="WordPress 4.5.3" />
<link rel="canonical" href="http://blog.owu.edu/transcript/2016/09/20/colum-bus-kicks-off-program-sept-10/" />
<link rel='shortlink' href='http://wp.me/p2W69H-2oa' />
<link rel="alternate" type="application/json+oembed" href="http://blog.owu.edu/transcript/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.owu.edu%2Ftranscript%2F2016%2F09%2F20%2Fcolum-bus-kicks-off-program-sept-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.owu.edu/transcript/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.owu.edu%2Ftranscript%2F2016%2F09%2F20%2Fcolum-bus-kicks-off-program-sept-10%2F&#038;format=xml" />
<!-- <meta name="vfbPro" version="2.5.1" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Colum-Bus kicks off program Sept. 10" />
<meta property="og:url" content="http://blog.owu.edu/transcript/2016/09/20/colum-bus-kicks-off-program-sept-10/" />
<meta property="og:description" content="By Areena Arora, Managing Editor For students of Ohio Wesleyan, rides to Columbus on Saturday nights just got cheaper. On Saturday, Sept. 10, Wesleyan Council on Student Affairs (WCSA) launched its…" />
<meta property="article:published_time" content="2016-09-21T02:37:20+00:00" />
<meta property="article:modified_time" content="2016-09-21T02:54:02+00:00" />
<meta property="og:site_name" content="The Transcript" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<link href="http://fonts.googleapis.com/css?family=Oswald|Oswald|" rel="stylesheet" type="text/css" />

<!--CSS Options-->
<style type="text/css" media="screen">
	body, .magazine-widget .block-small h3, .block-tabs .description h3, .magazine-widget .block-small-noimage h3, .related-post h6, .postForm textarea{ font-family: 'Tahoma'; }
	.social-count, .picture_title a, .picture_counter, ul#filter a, ul.tabs-sidebar li a, ul.tabs li a, .postForm .submit, .nav-left, .nav-right, .button a, .pagination, .nivoSlider a, .nivo-caption .date-info, .nivo-caption a, .comment-submit, .title-social, .commenters, .widget-footer-title, .single-title h1, .comment-author .name, .author-title a, .content-title p, .bottomNav a, .title-404 span, h1, h2, h3, h4, h5, h6 {
	font-family: 'Oswald';
	}
	.mainNav a, .bottomNav a { font-family: 'Oswald'; }
    html {
        background-color:#cf2743;
				background-image:url('http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/patterns/pattern13.png');
		background-repeat:repeat;
		    }
	
	::-moz-selection {background:#BA0D16;}
	::selection {background:#BA0D16;}
		
	.topNav li  > ul li a:hover, .mainNav li  > ul li a:hover, .error_msg, readmore, a:hover, .single-content ul.tabs li a:hover, .single-content ul.tabs li a.active, h5.toggle a:hover, .flex-caption a:hover, .single-content a{
	 	color:#BA0D16;
	}
	.tagcloud a:hover, .reply-comment:hover, .comment-submit:hover, .pagination a:hover, .pagination span.current, .postForm .submit:hover, ul#filter li.current a, ul#filter li a.current, ul#filter a:hover { background:#BA0D16; }
	.postForm .error, .tagcloud a:hover { border: 1px solid #BA0D16; }
	.header { position:relative; height:80px; }
	.top { background:#272625; }
				.spotlight-title { background:#BA0D16 url('http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/side-title-spotlight.png') no-repeat right; }
	
</style>

</head>

<body class="single single-post postid-9186 single-format-standard">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<!-- Begin Top -->
<div class="top">
	<div class="top-wrap">
		<!-- Begin Top Navigation -->
		<div class="top-nav-wrapper">
			<div class="menu-home-page-container"><ul id="menu-home-page" class="topNav"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://blog.owu.edu/transcript/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://blog.owu.edu/transcript/category/sports/">Sports</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://blog.owu.edu/transcript/category/entertainment/">Entertainment</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="http://blog.owu.edu/transcript/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5665"><a href="http://blog.owu.edu/transcript/category/opinion/soapbox/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="http://blog.owu.edu/transcript/category/video/">Video</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169"><a>About The Transcript</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://blog.owu.edu/transcript/about-us/">About Us</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://blog.owu.edu/transcript/staff/">Staff</a></li>
	<li id="menu-item-3164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3164"><a href="http://blog.owu.edu/transcript/subscribe/">Subscribe</a></li>
	<li id="menu-item-3159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3159"><a href="http://blog.owu.edu/transcript/our-history/">Our History</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://blog.owu.edu/transcript/ad-rates/">Ad Rates</a></li>
</ul>
</li>
<li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3144"><a href="http://blog.owu.edu/transcript/archives/">Archives</a></li>
</ul></div>		</div>
		<!-- End Top Navigation -->
				<!-- Begin Date -->
		<div class="datetime">
			Wednesday 21st September 2016, 			<span id="theTime"></span>
		</div>
		<!-- End Date -->
			</div>
</div>
<!-- End Top -->
<!-- Begin General -->
<div class="general">
<!-- Begin Container -->
<div class="container">
	<!-- Begin Top Container 960 gs -->
	<div class="header container_12">
			<!-- Begin Logo Header -->
			<div class="grid_4 logo-header">
								<a href='http://blog.owu.edu/transcript'><img src="http://blog.owu.edu/transcript/files/2014/03/weblogo2.jpg" alt="The Transcript" /></a>
			</div>
			<!-- End Logo Header -->	
			<!-- Begin Header Content -->
			<div class="grid_8 prefix_4 header-content">
								<!-- Begin Search Header -->
				<div class="search-header">
					<form method="get" id="search" action="http://blog.owu.edu/transcript/">
						<div><input type="text" name="s" id="s" value="Search the site ..." onfocus='if (this.value == "Search the site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search the site ..."; }' /></div>
						<div><button type="submit" id="searchbutton">Go</button></div>
					</form>
				</div>
				<!-- End Search Header -->
					
				
								<!-- Begin Social Header -->
				<div class="social-header">
					<ul>
																			<li class="twitter"><a target="new" href="http://www.twitter.com/@OWUTranscript"></a></li>
																			<li class="facebook"><a target="new" href="http://www.facebook.com/OWU.Transcript"></a></li>
																															<li class="youtube"><a target="new" href="http://www.youtube.com/channel/UCQkK9KvjObcKxUZfzxcG69g"></a></li>
																													</ul>
				</div>
				<!-- End Social Header -->
					
			</div>
			<!-- End Header Content -->
	</div>
	<!-- End Top Container 960 gs -->
	<div class="container_12 mainnavmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12 main-nav-wrapper">
			
					</div>
		
		<!-- End Main Navigation -->
	</div>
	<div class="container_12 dropdownmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12">
			<div class="menu"><ul><option class="menu-item-10 menu-item-depth-0" value=""></option><option class="menu-item-12 menu-item-depth-0" value=""></option><option class="menu-item-3141 menu-item-depth-0" value=""></option><option class="menu-item-3157 menu-item-depth-0" value=""></option><option class="menu-item-14 menu-item-depth-0" value=""></option><option class="menu-item-7626 menu-item-depth-0" value=""></option><option class="menu-item-3161 menu-item-depth-0" value=""></option><option class="menu-item-4420 menu-item-depth-0" value=""></option></ul></div>
		</div>
		
		<!-- End Main Navigation -->
	</div>
	
	
	
	<div class="clear"></div>
			<!-- Begin Spotlight -->
		<div class="side-corner">
			<div class="spotlight">
												<h6 class="spotlight-title"><span><img src="http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/star-spotlight.png" height="16" width="15"/></span>Top Stories</h6>
				<ul id="ticker">
																	<li><a href='http://blog.owu.edu/transcript/2016/09/20/colum-bus-kicks-off-program-sept-10/'>Colum-Bus kicks off program Sept. 10 </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/20/faculty-approves-new-majors/'>Faculty approves new majors </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/19/mens-golf-wins-gatorade-collegiate/'>Men&#8217;s golf wins Gatorade Collegiate </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/13/sustainability-task-force-meets-to-discuss-goals/'>Sustainability Task Force meets to discuss goals </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/12/cheese-meets-sandusky-street/'>Cheese meets Sandusky Street </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/12/card-office-moving-on-to-corns/'>Card office moving on to Corns </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/12/breaking-cpb-hires-band-for-homecoming-weekend/'>Breaking: CPB hires band for homecoming weekend </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/12/title-ix-coordinator-explains-his-role-at-owu/'>Title IX coordinator explains his role at OWU </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/09/drinks-made-in-dela-where/'>Drinks made in Dela-where? </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/08/wcsa-creates-inclusion-board-for-underrepresented-students/'>WCSA creates inclusion board for underrepresented students </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/08/reslife-offers-ways-to-be-aware-of-alcohol-consumption-on-campus/'>ResLife offers ways to be aware of alcohol consumption on campus </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/08/mapping-history-at-stratford-cemetery/'>Mapping history at Stratford Cemetery </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/08/2020-by-2020-becoming-a-reality/'>2,020 by 2020: Becoming a reality </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/08/sluplex/'>New SLUs on the block </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2016/09/08/owu-football-takes-texas/'>Football team takes Texas </a>
						</li>
									</ul>
					
			
						
				
				
							</div>
		</div>
		<!--End Spotlight -->
		
	<div class="clear"></div>
					<div class="clear"></div>
	<!-- Begin Bottom Container 960 gs -->
	<div class="container_12 wrapper">
	
	
	
			
			
			
			
			
			
				
				
	
		
												<!-- Begin Content -->			<div class="single-container grid_8" >							<!-- Begin Single Content -->				<div class="single-block">					<div class="single-title-wrap">					<div class="-post-icon"></div>					<div class="single-title">						<h1>Colum-Bus kicks off program Sept. 10</h1>																	<div class="single-info">															<span class="single-author">Areena Arora</span> 																						<span class="single-date">September 20, 2016 </span>														 								<span class="single-category"><a href="http://blog.owu.edu/transcript/category/news/" rel="category tag">News</a></span>																						<span class="single-comment"><a href="http://blog.owu.edu/transcript/2016/09/20/colum-bus-kicks-off-program-sept-10/#respond">No Comments<span class="screen-reader-text"> on Colum-Bus kicks off program Sept. 10</span></a></span>													</div>												</div>					</div>					<div class="clear"></div>										<div class="single-content">											<p><span style="font-weight: 400">By Areena Arora, <em>Managing Editor</em></span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">For students of Ohio Wesleyan, rides to Columbus on Saturday nights just got cheaper.</span></p>
<p><span style="font-weight: 400">On Saturday, Sept. 10, Wesleyan Council on Student Affairs (WCSA) launched its new program called Colum-Bus, a bi-weekly ride to Columbus for $5 a round trip. </span></p>
<p><span style="font-weight: 400">The busses, contracted from Columbus Coach departed from Roy Rike, in three different trips, and dropped students off at the Columbus University Gateway.</span></p>
<p><span style="font-weight: 400">The first trip to Columbus was made at 6:30 p.m., and the last one back was at 1:30 a.m. Only two students along with Bob Wood, director of Public Safety, rode the first bus. </span></p>
<p><span style="font-weight: 400">A total of 12 tickets were sold for the three trips on the first day, out of which only 6 students rode the bus, according to Wood. </span></p>
<p><span style="font-weight: 400">The program was initiated by WCSA and </span><span style="font-weight: 400">they</span><span style="font-weight: 400"> (not sure what pronoun to use for WCSA) set aside funds to cover part of the total cost. The budget, amounting to $18,720 was passed last year by WCSA. According to WCSA Treasurer Daud Baz, this budget is for a 2 year trial run of the program. </span></p>
<p><span style="font-weight: 400">Senior Diana Muzina, chair of Student Life Committee on WCSA said, “</span><span style="font-weight: 400">Tickets through Columbus Coach are more expensive than five dollars, so this was an </span><span style="font-weight: 400">effort to keep the price reasonable.” </span></p>
<p><span style="font-weight: 400">It is a first of its kind program, according to Wood. “</span><span style="font-weight: 400">We had talked about this before and we do from time to time run special buses to special events … but this is the first regularly scheduled trips on an ongoing basis …,” he said. </span></p>
<p><span style="font-weight: 400">The program, however is not permanent yet. Muzina said, “</span><span style="font-weight: 400">We&#8217;re booking the busses 1-2 months in advance. After these first couple of rides we will determine the reception of the student body. Depending on the response and usage by students we will decide to continue the program or not … We are hoping that students are excited for this initiative.”</span></p>
<p><span style="font-weight: 400">The next ride is scheduled for Sept. 23 and tickets are available online through Columbus Coach’s website. </span></p>
						<div class='clear'></div>										 					<!-- Begin Tag -->						<div class="tagcloud"><a href="http://blog.owu.edu/transcript/tag/colum-bus/" rel="tag">Colum-Bus</a><a href="http://blog.owu.edu/transcript/tag/transportation/" rel="tag">transportation</a></div>					<!-- End Tag -->										</div>														</div>				<!-- End Single Content -->				<div class="clear"></div>				
									<!-- Begin Post Share -->
					<div class='post-share'>
						<div class="line-title"><h3>Like this Article? Share it!</h3></div>
						<div class="clear"></div>
						<div class="share-widgets">
												<div class='twitter-share share-widget'>
							<a href="http://twitter.com/share" class="twitter-share-button" data-text='Colum-Bus kicks off program Sept. 10' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
						</div>
																		<div class='facebook-share share-widget'>
							<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=http%3A%2F%2Fblog.owu.edu%2Ftranscript%2F2016%2F09%2F20%2Fcolum-bus-kicks-off-program-sept-10%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>
						</div>
																		<div class='google-share share-widget'>
							<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
							<g:plusone size="tall"></g:plusone>
						</div>
																																				<div class='tumblr-share share-widget'>
							<a href="http://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a>
						</div>
																		<div class='email-share share-widget'>
							<a href="mailto:?subject=Colum-Bus kicks off program Sept. 10&amp;body=http://blog.owu.edu/transcript/2016/09/20/colum-bus-kicks-off-program-sept-10/"><img src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/email-share.png' alt='Email Share' /></a>
						</div>
												</div>
					</div>
					<!-- End Post Share -->
					<div class="clear"></div>
																	 				<!-- Begin Author Information -->				<div class="author-information">					<div class="line-title"><h3>About The Author</h3></div>					<div class="clear"></div>					<div class="author-description">						<img alt='' src='http://0.gravatar.com/avatar/c79308c18b20e94b84b0f43d68d89651?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c79308c18b20e94b84b0f43d68d89651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />						<div class="description-author">						<div class="author-title">							<a href="http://blog.owu.edu/transcript/author/aaarora/" title="Posts by Areena Arora" rel="author">Areena Arora</a>						</div>												<div class="author-social">																					<a target="new" class="author-facebook" href="http://facebook.com/https://www.facebook.com/areena.arora"></a>																											</div>												<div class="clear"></div>						<p></p>												</div>					</div>				</div>				<!-- End Author Information -->								<div class="clear"></div>																												<div class="clear"></div>									<!-- WP Comments -->				<div id="comments">						

	 <!-- If comments are open, but there are no comments. -->
	 
<div id="respond">
	<div class="line-title"><h3>Leave A Response</h3></div>
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/transcript/2016/09/20/colum-bus-kicks-off-program-sept-10/#respond" style="display:none;">Click here to cancel reply.</a></p>

		<form action="http://blog.owu.edu/transcript/wp-comments-post.php" method="post">
				<div class="wrapper-input">
			<div id="comment-input">
				<label for="author">Name <span class="required">(required)</span></label>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />

				<label for="email">Email <span class="required">(required)</span></label>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
		
				<label for="url">Website</label>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />	
			</div>
		
			<div id="comment-textarea">
				<label for="comment">Comment</label>
				<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea>
			</div>
		
			<div id="comment-submit">
				<p><input name="submit" type="submit" id="submit" tabindex="5" value="Post Comment" class="comment-submit" /></p>
				<input type='hidden' name='comment_post_ID' value='9186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad77b7eba1" /></p><p class="cptch_block"><span class="cptch_title">Prove you\'re not spam, please.  Our editors are tired of reading really bad English.<span class="required"> *</span></span><br /><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_60");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_60" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input">
					<span class="cptch_span"><input id="cptch_input_60" class="cptch_input " type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">2</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">s&#101;&#118;en</span>
					<input type="hidden" name="cptch_result" value="2Xs=" />
					<input type="hidden" name="cptch_time" value="1474428593" />
					<input type="hidden" value="Version: 4.2.0" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</div>
		</div>

			</form>
	</div>
				</div>								<div class='clear'></div>													<!-- Begin Navigation -->					<div class="post-nav">						<div class="nav-left" ><a href="http://blog.owu.edu/transcript/2016/09/20/faculty-approves-new-majors/" rel="prev">&larr; Previous post</a> </div>						<div class="nav-right" ></div>					</div>					<!-- End Navigation -->														</div>			<!-- End Content -->									<!-- Begin Right Sidebar -->			<div class="right-sidebar grid_4">							<div class="search-sidebar">
		<form method="get" id="search" action="http://blog.owu.edu/transcript/">
			<div><input type="text" name="s" id="s" value="Search The Site ..." onfocus='if (this.value == "Search The Site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search The Site ..."; }' /></div>
			<div><button type="submit" id="searchbutton">Search</button></div>
		</form>
		</div>
		<div class="widget"><h3 class="sidebar-widget-title"><span>Top Posts &amp; Pages</span></h3><ul>				<li>
										<a href="http://blog.owu.edu/transcript/2016/09/20/faculty-approves-new-majors/" class="bump-view" data-bump-view="tp">
						Faculty approves new majors					</a>
									</li>
							<li>
										<a href="http://blog.owu.edu/transcript/2016/02/23/the-final-moments-of-luke-gabbert-2/" class="bump-view" data-bump-view="tp">
						The final moments of Luke Gabbert					</a>
									</li>
							<li>
										<a href="http://blog.owu.edu/transcript/2016/09/12/card-office-moving-on-to-corns/" class="bump-view" data-bump-view="tp">
						Card office moving on to Corns					</a>
									</li>
							<li>
										<a href="http://blog.owu.edu/transcript/2016/09/12/breaking-cpb-hires-band-for-homecoming-weekend/" class="bump-view" data-bump-view="tp">
						Breaking: CPB hires band for homecoming weekend					</a>
									</li>
							<li>
										<a href="http://blog.owu.edu/transcript/staff/" class="bump-view" data-bump-view="tp">
						Staff					</a>
									</li>
			</ul></div><div class="widget"><h3 class="sidebar-widget-title"><span><a href="https://www.facebook.com/OWU.Transcript">Like Us On Facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/OWU.Transcript" data-width="280"  data-height="595" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/OWU.Transcript"><a href="https://www.facebook.com/OWU.Transcript">Like Us On Facebook</a></blockquote></div>
		</div>
		</div><div class="widget"><h3 class="sidebar-widget-title"><span>Follow Us On Twitter</span></h3><a class="twitter-timeline" data-widget-id="448924403263213568" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" width="280" height="400" lang="EN">My Tweets</a></div><div class="widget"><h3 class="sidebar-widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://blog.owu.edu/transcript/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://blog.owu.edu/transcript/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://blog.owu.edu/transcript/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-452"><a href="http://blog.owu.edu/transcript/category/opinion/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://blog.owu.edu/transcript/category/opinion/soapbox/" >Soapbox</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://blog.owu.edu/transcript/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blog.owu.edu/transcript/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://blog.owu.edu/transcript/category/video/" >Video</a>
</li>
		</ul>
</div>			</div>			<!-- End Right Sidebar -->								</div>
		<!-- End Bottom Container 960 gs -->
	</div>
	<!-- End Container -->
	<div class="clear"></div>
	<!-- Begin Footer -->
	<div class="footer">
		
		<!-- Begin Footer Widget -->
		<div class="footer-widget">
			<div class="container_12">
				<!-- Begin Widget 1 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 1 -->
				
				<!-- Begin Widget 2 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 2 -->
				
				<!-- Begin Widget 3 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 3 -->
				<!-- Begin Widget 4 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 4 -->
			
			</div>
		</div>
		<!-- End Footer Widget -->
		
		<div class="clear"></div>
		<!-- Begin Footer Bottom -->
		<div class="footer-bottom" >
			<div class="container_12">
			<div class="footer-bottom-wrap grid_12">
				<!-- Begin Footer Logo -->
				<div class="logo-bottom grid_4 alpha">
										<a href='http://blog.owu.edu/transcript'><img src="http://blog.owu.edu/transcript/files/2014/03/Untitled-1.png" alt="The Transcript" /></a>
				</div>
				<!-- End Footer Logo -->
				<!-- Begin Footer Text -->
				<div class="grid_8 alpha">
					<div class="bottomNav-wrapper">
											</div>
					<div class="clear"></div>
					<div class="credits">
						<p>Copyright © 2015 The Transcript.</p>
					</div>
				</div>
				<!-- End Footer Text -->
			</div>
			</div>
		</div>
		<!-- End Footer Bottom -->
		
	</div>
	<!-- End Footer -->
</div>
<!-- End General -->

			<div style="display:none">
	<div class="grofile-hash-map-c79308c18b20e94b84b0f43d68d89651">
	</div>
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/custom.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"5a421c8764","ajaxurl":"http:\/\/blog.owu.edu\/transcript\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/captcha/js/front_end_script.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'43399361',post:'9186',tz:'-4',srv:'blog.owu.edu'} ]);
	_stq.push([ 'clickTrackerInit', '43399361', '9186' ]);
</script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
	<script type='text/javascript'>

jQuery(window).load(function() {
	// Background
												
	// Flex Slider
	jQuery('.flexslider').flexslider({
				animation: "fade", 
				slideDirection: "horizontal",
				slideshow: true,
				slideshowSpeed: 7000,  
				animationDuration: 600,   
				directionNav: true,             
				controlNav: true,               
			  });
		
	// PrettyPhoto
	jQuery("a[rel^='prettyPhoto']").prettyPhoto({animation_speed:'fast',theme:'pp_default', autoplay_slideshow: false});
});

	
</script>
</body>
</html>