<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>The Transcript   |  Education department welcomes new professor</title>
 

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Transcript &raquo; Feed" href="http://blog.owu.edu/transcript/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transcript &raquo; Comments Feed" href="http://blog.owu.edu/transcript/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transcript &raquo; Education department welcomes new professor Comments Feed" href="http://blog.owu.edu/transcript/2017/11/13/education-department-welcomes-new-professor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blog.owu.edu\/transcript\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reset-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/reset.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/text.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/960.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://blog.owu.edu/transcript/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='fancybox-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://blog.owu.edu/transcript/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blog.owu.edu/transcript/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blog.owu.edu/transcript/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Historian to depart from OWU' href='http://blog.owu.edu/transcript/2017/11/13/the-historian-to-depart-from-owu/' />
<link rel='next' title='OWU looks back on Russian Revolution' href='http://blog.owu.edu/transcript/2017/11/13/owu-looks-back-on-russian-revolution/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://blog.owu.edu/transcript/2017/11/13/education-department-welcomes-new-professor/" />
<link rel='shortlink' href='http://wp.me/p2W69H-2FU' />
<link rel="alternate" type="application/json+oembed" href="http://blog.owu.edu/transcript/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.owu.edu%2Ftranscript%2F2017%2F11%2F13%2Feducation-department-welcomes-new-professor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blog.owu.edu/transcript/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblog.owu.edu%2Ftranscript%2F2017%2F11%2F13%2Feducation-department-welcomes-new-professor%2F&#038;format=xml" />
<!-- <meta name="vfbPro" version="2.5.1" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Education department welcomes new professor" />
<meta property="og:url" content="http://blog.owu.edu/transcript/2017/11/13/education-department-welcomes-new-professor/" />
<meta property="og:description" content="By Reilly Wright, Photo Editor  The newest assistant professor of education at Ohio Wesleyan, Sarah J. Kaka, comes armed to teach those to teach.  Currently, Kaka teaches the introductory course to…" />
<meta property="article:published_time" content="2017-11-13T15:30:14+00:00" />
<meta property="article:modified_time" content="2017-11-13T15:30:49+00:00" />
<meta property="og:site_name" content="The Transcript" />
<meta property="og:image" content="http://blog.owu.edu/transcript/files/2017/11/Screenshot-2017-11-13-10.29.35.png" />
<meta property="og:image:width" content="1018" />
<meta property="og:image:height" content="552" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://blog.owu.edu/transcript/files/2017/11/Screenshot-2017-11-13-10.29.35.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<link href="http://fonts.googleapis.com/css?family=Oswald|Oswald|" rel="stylesheet" type="text/css" />

<!--CSS Options-->
<style type="text/css" media="screen">
	body, .magazine-widget .block-small h3, .block-tabs .description h3, .magazine-widget .block-small-noimage h3, .related-post h6, .postForm textarea{ font-family: 'Tahoma'; }
	.social-count, .picture_title a, .picture_counter, ul#filter a, ul.tabs-sidebar li a, ul.tabs li a, .postForm .submit, .nav-left, .nav-right, .button a, .pagination, .nivoSlider a, .nivo-caption .date-info, .nivo-caption a, .comment-submit, .title-social, .commenters, .widget-footer-title, .single-title h1, .comment-author .name, .author-title a, .content-title p, .bottomNav a, .title-404 span, h1, h2, h3, h4, h5, h6 {
	font-family: 'Oswald';
	}
	.mainNav a, .bottomNav a { font-family: 'Oswald'; }
    html {
        background-color:#cf2743;
				background-image:url('http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/patterns/pattern13.png');
		background-repeat:repeat;
		    }
	
	::-moz-selection {background:#BA0D16;}
	::selection {background:#BA0D16;}
		
	.topNav li  > ul li a:hover, .mainNav li  > ul li a:hover, .error_msg, readmore, a:hover, .single-content ul.tabs li a:hover, .single-content ul.tabs li a.active, h5.toggle a:hover, .flex-caption a:hover, .single-content a{
	 	color:#BA0D16;
	}
	.tagcloud a:hover, .reply-comment:hover, .comment-submit:hover, .pagination a:hover, .pagination span.current, .postForm .submit:hover, ul#filter li.current a, ul#filter li a.current, ul#filter a:hover { background:#BA0D16; }
	.postForm .error, .tagcloud a:hover { border: 1px solid #BA0D16; }
	.header { position:relative; height:80px; }
	.top { background:#272625; }
				.spotlight-title { background:#BA0D16 url('http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/side-title-spotlight.png') no-repeat right; }
	
</style>

</head>

<body class="post-template-default single single-post postid-10286 single-format-standard">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<!-- Begin Top -->
<div class="top">
	<div class="top-wrap">
		<!-- Begin Top Navigation -->
		<div class="top-nav-wrapper">
			<div class="menu-home-page-container"><ul id="menu-home-page" class="topNav"><li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="http://blog.owu.edu/transcript/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://blog.owu.edu/transcript/category/sports/">Sports</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://blog.owu.edu/transcript/category/entertainment/">Entertainment</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="http://blog.owu.edu/transcript/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5665"><a href="http://blog.owu.edu/transcript/category/opinion/soapbox/">Soapbox</a></li>
</ul>
</li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3835"><a href="http://blog.owu.edu/transcript/category/video/">Video</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169"><a>About The Transcript</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://blog.owu.edu/transcript/about-us/">About Us</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://blog.owu.edu/transcript/staff/">Staff</a></li>
	<li id="menu-item-3164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3164"><a href="http://blog.owu.edu/transcript/subscribe/">Subscribe</a></li>
	<li id="menu-item-3159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3159"><a href="http://blog.owu.edu/transcript/our-history/">Our History</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://blog.owu.edu/transcript/ad-rates/">Ad Rates</a></li>
</ul>
</li>
<li id="menu-item-3144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3144"><a href="http://blog.owu.edu/transcript/archives/">Archives</a></li>
</ul></div>		</div>
		<!-- End Top Navigation -->
				<!-- Begin Date -->
		<div class="datetime">
			Saturday 18th November 2017, 			<span id="theTime"></span>
		</div>
		<!-- End Date -->
			</div>
</div>
<!-- End Top -->
<!-- Begin General -->
<div class="general">
<!-- Begin Container -->
<div class="container">
	<!-- Begin Top Container 960 gs -->
	<div class="header container_12">
			<!-- Begin Logo Header -->
			<div class="grid_4 logo-header">
								<a href='http://blog.owu.edu/transcript'><img src="http://blog.owu.edu/transcript/files/2014/03/weblogo2.jpg" alt="The Transcript" /></a>
			</div>
			<!-- End Logo Header -->	
			<!-- Begin Header Content -->
			<div class="grid_8 prefix_4 header-content">
								<!-- Begin Search Header -->
				<div class="search-header">
					<form method="get" id="search" action="http://blog.owu.edu/transcript/">
						<div><input type="text" name="s" id="s" value="Search the site ..." onfocus='if (this.value == "Search the site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search the site ..."; }' /></div>
						<div><button type="submit" id="searchbutton">Go</button></div>
					</form>
				</div>
				<!-- End Search Header -->
					
				
								<!-- Begin Social Header -->
				<div class="social-header">
					<ul>
																			<li class="twitter"><a target="new" href="http://www.twitter.com/@OWUTranscript"></a></li>
																			<li class="facebook"><a target="new" href="http://www.facebook.com/OWU.Transcript"></a></li>
																															<li class="youtube"><a target="new" href="http://www.youtube.com/channel/UCQkK9KvjObcKxUZfzxcG69g"></a></li>
																													</ul>
				</div>
				<!-- End Social Header -->
					
			</div>
			<!-- End Header Content -->
	</div>
	<!-- End Top Container 960 gs -->
	<div class="container_12 mainnavmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12 main-nav-wrapper">
			
					</div>
		
		<!-- End Main Navigation -->
	</div>
	<div class="container_12 dropdownmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12">
			<div class="menu"><ul>
<option class="menu-item-10 menu-item-depth-0" value=""></option>
<option class="menu-item-12 menu-item-depth-0" value=""></option>
<option class="menu-item-3141 menu-item-depth-0" value=""></option>
<option class="menu-item-3157 menu-item-depth-0" value=""></option>
<option class="menu-item-14 menu-item-depth-0" value=""></option>
<option class="menu-item-3161 menu-item-depth-0" value=""></option>
<option class="menu-item-4420 menu-item-depth-0" value=""></option>
</ul></div>
		</div>
		
		<!-- End Main Navigation -->
	</div>
	
	
	
	<div class="clear"></div>
			<!-- Begin Spotlight -->
		<div class="side-corner">
			<div class="spotlight">
												<h6 class="spotlight-title"><span><img src="http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/star-spotlight.png" height="16" width="15"/></span>Top Stories</h6>
				<ul id="ticker">
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/career-services-offer-after-hours-help/'>Career Services offer after hours help </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/cooking-matters-cooks-up-a-recipe-for-success/'>Cooking Matters cooks up a recipe for success </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/peach-of-a-movie-breaks-hollywood-barriers/'>Peach of a movie breaks Hollywood barriers </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/to-control-or-not-to-control-guns/'>To control or not to control guns </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/owu-wrestling-team-appoints-new-head-coach/'>OWU wrestling team appoints new head coach </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/mens-soccer-team-wins-ncac-title-in-dramatic-fashion/'>Men&#8217;s soccer team wins NCAC title in dramatic fashion </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/hbc-and-branch-rickey-renovations-coming-soon/'>HBC and Branch Rickey renovations coming soon </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/owu-looks-back-on-russian-revolution/'>OWU looks back on Russian Revolution </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/education-department-welcomes-new-professor/'>Education department welcomes new professor </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/13/the-historian-to-depart-from-owu/'>The Historian to depart from OWU </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/12/2018-wcsa-election-results-announced/'>2018 WCSA election results announced </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/10/former-peace-and-justice-house-sold/'>Former Peace and Justice House sold </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/10/tuition-to-increase-by-2-4-percent/'>Tuition to increase by 2.4 percent </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/10/annual-contemporary-dance-concert-set-to-premiere/'>Annual contemporary dance concert set to premiere </a>
						</li>
																	<li><a href='http://blog.owu.edu/transcript/2017/11/09/cpb-hosts-fifth-annual-a-cappellooza/'>CPB hosts fifth annual A Cappellooza </a>
						</li>
									</ul>
					
			
						
				
				
							</div>
		</div>
		<!--End Spotlight -->
		
	<div class="clear"></div>
					<div class="clear"></div>
	<!-- Begin Bottom Container 960 gs -->
	<div class="container_12 wrapper">
	
	
	
			
			
			
			
			
			
				
				
	
		
												<!-- Begin Content -->			<div class="single-container grid_8" >							<!-- Begin Single Content -->				<div class="single-block">					<div class="single-title-wrap">					<div class="-post-icon"></div>					<div class="single-title">						<h1>Education department welcomes new professor</h1>																	<div class="single-info">															<span class="single-author">TheTranscript</span> 																						<span class="single-date">November 13, 2017 </span>														 								<span class="single-category"><a href="http://blog.owu.edu/transcript/category/news/" rel="category tag">News</a></span>																						<span class="single-comment"><a href="http://blog.owu.edu/transcript/2017/11/13/education-department-welcomes-new-professor/#respond">No Comments<span class="screen-reader-text"> on Education department welcomes new professor</span></a></span>													</div>												</div>					</div>					<div class="clear"></div>										<div class="single-content">																						<p>By Reilly Wright, <em>Photo Editor </em></p>
<p class="p1"><span class="s1">The newest assistant professor of education at Ohio Wesleyan, Sarah J. Kaka, comes armed to teach those to teach.<span class="Apple-converted-space">  </span></span></p>
<p class="p1"><span class="s1">Currently, Kaka teaches the introductory course to education, the role of the school, but her concentration is in secondary education with seventh through 12th grade. OWU students are enrolled in her secondary social studies courses and adolescent to young adult and multi-age education program field experiences. </span></p>
<p class="p1"><span class="s1">“I get to go out and observe student-teachers in the field and see what’s happening,” Kaka said. “And I’m able to keep current and relevant on trends in schools today because I’m out in the field.”</span></p>
<p class="p1"><span class="s1">Kaka spent her undergraduate at Illinois State University before attending the University of Colorado, Colorado Springs, to get her master’s in curriculum and instruction and her Ph.D. in educational leadership, research and policy.</span></p>
<p class="p1"><span class="s1">With published work in peer-reviewed journals and presentations at local and international conferences, Kaka’s research concentrates on improving educator preparation programs. </span></p>
<p class="p1"><span class="s1">“Kaka was highly experienced,” said Amy McClure, the department chair of education. “She has worked with accreditation and the edTPA, a rigorous national assessment all our students must complete, supervised students in field experiences and student teaching.”</span></p>
<p class="p1"><span class="s1">Before teaching higher education, Kaka taught high school social studies in Virginia and Colorado for 10 years before realizing she wanted a larger hand in the classroom. In graduate school, she found she was on a path toward more administrative positions, such as a dean or principal, instead of teacher. </span></p>
<p class="p1"><span class="s1">“When I was doing all the director stuff, I was only teaching one class a semester,” Kaka said. “The rest of it was all administrative. I missed teaching.”</span></p>
<p class="p1"><span class="s1">After years of attending and teaching in a larger graduate audience, Kaka says the change to a small midwestern campus is a welcome for her, her husband and two children to set roots. </span></p>
<p class="p1"><span class="s1">“When I saw this job … I jumped at it because it’s a small institution and it’s heavy on the teaching,” Kaka said. “I’d teach three classes each semester and still be able to do the research and the scholarship that I love doing.” </span></p>
<p class="p1"><span class="s1">Kaka said she loves getting to know her students individually and understanding their diverse backgrounds as they learn and gain experience.</span></p>
<p class="p1"><span class="s1">“I feel incredibly blessed to be here and lucky and just happy,” Kaka said. “My colleagues have all been so supportive.”</span></p>
						<div class='clear'></div>										 					<!-- Begin Tag -->						<div class="tagcloud"></div>					<!-- End Tag -->										</div>														</div>				<!-- End Single Content -->				<div class="clear"></div>				
									<!-- Begin Post Share -->
					<div class='post-share'>
						<div class="line-title"><h3>Like this Article? Share it!</h3></div>
						<div class="clear"></div>
						<div class="share-widgets">
												<div class='twitter-share share-widget'>
							<a href="http://twitter.com/share" class="twitter-share-button" data-text='Education department welcomes new professor' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
						</div>
																		<div class='facebook-share share-widget'>
							<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=http%3A%2F%2Fblog.owu.edu%2Ftranscript%2F2017%2F11%2F13%2Feducation-department-welcomes-new-professor%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe>
						</div>
																		<div class='google-share share-widget'>
							<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
							<g:plusone size="tall"></g:plusone>
						</div>
																																				<div class='tumblr-share share-widget'>
							<a href="http://www.tumblr.com/share" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('http://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a>
						</div>
																		<div class='email-share share-widget'>
							<a href="mailto:?subject=Education department welcomes new professor&amp;body=http://blog.owu.edu/transcript/2017/11/13/education-department-welcomes-new-professor/"><img src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/images/email-share.png' alt='Email Share' /></a>
						</div>
												</div>
					</div>
					<!-- End Post Share -->
					<div class="clear"></div>
																	 				<!-- Begin Author Information -->				<div class="author-information">					<div class="line-title"><h3>About The Author</h3></div>					<div class="clear"></div>					<div class="author-description">						<img alt='' src='http://1.gravatar.com/avatar/4b57382bc8c5871d2c2c224c0a705dca?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4b57382bc8c5871d2c2c224c0a705dca?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />						<div class="description-author">						<div class="author-title">							<a href="http://blog.owu.edu/transcript/author/owunews/" title="Posts by TheTranscript" rel="author">TheTranscript</a>						</div>												<div class="clear"></div>						<p></p>												</div>					</div>				</div>				<!-- End Author Information -->								<div class="clear"></div>																<div class="clear"></div>									<!-- WP Comments -->				<div id="comments">						

	 <!-- If comments are open, but there are no comments. -->
	 
<div id="respond">
	<div class="line-title"><h3>Leave A Response</h3></div>
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/transcript/2017/11/13/education-department-welcomes-new-professor/#respond" style="display:none;">Click here to cancel reply.</a></p>

		<form action="http://blog.owu.edu/transcript/wp-comments-post.php" method="post">
				<div class="wrapper-input">
			<div id="comment-input">
				<label for="author">Name <span class="required">(required)</span></label>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />

				<label for="email">Email <span class="required">(required)</span></label>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
		
				<label for="url">Website</label>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />	
			</div>
		
			<div id="comment-textarea">
				<label for="comment">Comment</label>
				<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea>
			</div>
		
			<div id="comment-submit">
				<p><input name="submit" type="submit" id="submit" tabindex="5" value="Post Comment" class="comment-submit" /></p>
				<input type='hidden' name='comment_post_ID' value='10286' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b17508dafd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p><p class="cptch_block"><span class="cptch_title">Prove you\'re not spam, please.  Our editors are tired of reading really bad English.<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_41");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_41" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_41"><span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_41" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">th&#114;e&#101;</span>
					<input type="hidden" name="cptch_result" value="lmU=" /><input type="hidden" name="cptch_time" value="1510970447" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p>			</div>
		</div>

			</form>
	</div>
				</div>								<div class='clear'></div>													<!-- Begin Navigation -->					<div class="post-nav">						<div class="nav-left" ><a href="http://blog.owu.edu/transcript/2017/11/13/the-historian-to-depart-from-owu/" rel="prev">&larr; Previous post</a> </div>						<div class="nav-right" ><a href="http://blog.owu.edu/transcript/2017/11/13/owu-looks-back-on-russian-revolution/" rel="next">Next post &rarr;</a></div>					</div>					<!-- End Navigation -->														</div>			<!-- End Content -->									<!-- Begin Right Sidebar -->			<div class="right-sidebar grid_4">							<div class="search-sidebar">
		<form method="get" id="search" action="http://blog.owu.edu/transcript/">
			<div><input type="text" name="s" id="s" value="Search The Site ..." onfocus='if (this.value == "Search The Site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search The Site ..."; }' /></div>
			<div><button type="submit" id="searchbutton">Search</button></div>
		</form>
		</div>
		<div class="widget"><h3 class="sidebar-widget-title"><span>Top Posts &amp; Pages</span></h3><ul>				<li>
										<a href="http://blog.owu.edu/transcript/2017/11/13/career-services-offer-after-hours-help/" class="bump-view" data-bump-view="tp">
						Career Services offer after hours help					</a>
									</li>
			</ul></div><div class="widget"><h3 class="sidebar-widget-title"><span><a href="https://www.facebook.com/OWU.Transcript">Like Us On Facebook</a></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/OWU.Transcript" data-width="280"  data-height="595" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/OWU.Transcript"><a href="https://www.facebook.com/OWU.Transcript">Like Us On Facebook</a></blockquote></div>
		</div>
		</div><div class="widget"><h3 class="sidebar-widget-title"><span>Follow Us On Twitter</span></h3><a class="twitter-timeline" data-width="280" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="448924403263213568">My Tweets</a></div><div class="widget"><h3 class="sidebar-widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://blog.owu.edu/transcript/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://blog.owu.edu/transcript/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://blog.owu.edu/transcript/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-452"><a href="http://blog.owu.edu/transcript/category/opinion/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://blog.owu.edu/transcript/category/opinion/soapbox/" >Soapbox</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-843"><a href="http://blog.owu.edu/transcript/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://blog.owu.edu/transcript/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://blog.owu.edu/transcript/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://blog.owu.edu/transcript/category/video/" >Video</a>
</li>
		</ul>
</div>			</div>			<!-- End Right Sidebar -->								</div>
		<!-- End Bottom Container 960 gs -->
	</div>
	<!-- End Container -->
	<div class="clear"></div>
	<!-- Begin Footer -->
	<div class="footer">
		
		<!-- Begin Footer Widget -->
		<div class="footer-widget">
			<div class="container_12">
				<!-- Begin Widget 1 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 1 -->
				
				<!-- Begin Widget 2 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 2 -->
				
				<!-- Begin Widget 3 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 3 -->
				<!-- Begin Widget 4 -->
				<div class="grid_3">
									</div>
				<!-- End Widget 4 -->
			
			</div>
		</div>
		<!-- End Footer Widget -->
		
		<div class="clear"></div>
		<!-- Begin Footer Bottom -->
		<div class="footer-bottom" >
			<div class="container_12">
			<div class="footer-bottom-wrap grid_12">
				<!-- Begin Footer Logo -->
				<div class="logo-bottom grid_4 alpha">
										<a href='http://blog.owu.edu/transcript'><img src="http://blog.owu.edu/transcript/files/2014/03/Untitled-1.png" alt="The Transcript" /></a>
				</div>
				<!-- End Footer Logo -->
				<!-- Begin Footer Text -->
				<div class="grid_8 alpha">
					<div class="bottomNav-wrapper">
											</div>
					<div class="clear"></div>
					<div class="credits">
						<p>Copyright © 2016 The Transcript.</p>
					</div>
				</div>
				<!-- End Footer Text -->
			</div>
			</div>
		</div>
		<!-- End Footer Bottom -->
		
	</div>
	<!-- End Footer -->
</div>
<!-- End General -->

			<div style="display:none">
	<div class="grofile-hash-map-4b57382bc8c5871d2c2c224c0a705dca">
	</div>
	</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"3c2b268430","ajaxurl":"http:\/\/blog.owu.edu\/transcript\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blog.owu.edu/transcript/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'43399361',post:'10286',tz:'-5',srv:'blog.owu.edu'} ]);
	_stq.push([ 'clickTrackerInit', '43399361', '10286' ]);
</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
	<script type='text/javascript'>

jQuery(window).load(function() {
	// Background
												
	// Flex Slider
	jQuery('.flexslider').flexslider({
				animation: "slide", 
				slideDirection: "horizontal",
				slideshow: true,
				slideshowSpeed: 7000,  
				animationDuration: 600,   
				directionNav: true,             
				controlNav: true,               
			  });
		
	// PrettyPhoto
	jQuery("a[rel^='prettyPhoto']").prettyPhoto({animation_speed:'fast',theme:'pp_default', autoplay_slideshow: false});
});

	
</script>
</body>
</html>